Bottom line width

Why not use all the width of the wide-screen monitors for the bottom line?

Something odd is going on, because mine behaves exactly as you would expect

It looks like the bottom line has the same maximum width like the whole gui, which is not enough for russian. I can reproduce it by setting the language to russian or changing the text in other languages to something longer.

Hrm, again something odd is going on.

Try clicking inside the windows once. After that hold the CTRL key and move the scroll wheel on your mouse up and down.

All this does is using the browser zoom function. I guess you zoomed in by mistake.