Autorun doesn't work

I have a problem that the application does not start automatically from the task scheduler. Previously it all worked, but at some point it stopped, I started running it manually, what could be the problem?

The process itself starts, but the site itself does not respond to the browser and the exchange does not work accordingly

Please try starting Syncthing directly from the command line using the exact same command as used in the Task Scheduler and see what happens. You can copy and paste the output here. Of course, first you need to shut down (possibly by force) the existing process.

Yes, this option helped me, thank you. But why was there such a problem at all?

But no If you run it through the task scheduler, it still doesn’t work.

Can you post screenshots of your Task Scheduler task showing how exactly it is configured?

Created identically to the guide on the site I don’t see any point in sending screenshots

Well, it’s your choice, but in the Docs there are at least two different methods of autostarting using the Task Scheduler and you didn’t specify which one of them you’re trying to use here.

I tried every possible method. I repeat that initially everything worked correctly for about 6 months, but since yesterday it has stopped completely. No Windows updates, nothing changed, nothing was installed, nothing changed at all. But it stopped working

Yeah, but no-one will be able to help without more detailed information, for example:

  1. Screenshots are always helpful.
  2. Enable Task Scheduler history and see what you get after running the task.
  3. Try running in foreground with the CMD window open (i.e. remove -no-console, etc.) and see what you get on the screen.
  4. Export the task as XML and share it here.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.