autonormalize turned off but ignored

Trying to sync non normalized files from a Mac, which are on my v1.6.1, Windows (64 bit) to a v1.6.1, Linux (64 bit). Both folders have autoNormalize turned off, but ST is still complaining: “Failed Items 19 items” “item is not in the correct UTF8 normalization form”

also complains in the console: [YXZ] 21:43:12 INFO: Scanner (folder ID-ID, item “2 Dynamik I\Lo¨sung_A ufg_Mofa1.pdf”): normalizing path: item is not in the correct UTF8 normalization form

Shouldn’t it ignore that and sync anyway, because autonormalize is turned off?

So I am a bit hazy on how this works, but I think the normalization can only happens for things it’s able to parse in UTF-8, I think this item can’t be parsed as UTF-8.

Auto normalization means it will correct simple normalization errors. Turning it off means it will not, resulting in the error you see. Syncthing needs file names to follow the operating system normalization standard. (Because it will create names using that standard, and having things with the “same” name but different normalization is a problem.)