Authentication error [Windows 10 w 1.27.3]

I seem to have messed up the configuration and have been trying to uninstall completely then reinstal. However, everything time I try, I am still being asked to authenticate.

The userid and password that I set up originally no longer work. I have tried with my windows userid and password, my windows userid and the syncthing password, and the userid syncthing and the syncthing password.

I have tried uninstalling, plus remove the entire syncthing user directory, and have looked through the Users/<named user/AppData/Local for syncthing directory to remove.

What I need to do is remove the authentication so I can start fresh.

Any suggestions?

By the way, I think that I may have removed the userid and password in the configuration screen because I later decided that I did not want authentication. But, now that I am trying to log on, I have to have something there.

And of course, it can’t be blank.

So I screwed myself and am trying to fix.

If it’s the stock Syncthing package, see Syncthing Configuration for the standard locations for various files, but it sounds like you might have used one of the community-provided bundles. Which one? (a link would be most helpful)

Downloaded from the syncthing website, I think

Perhaps not. I just checked my history. Think from Releases · Bill-Stewart/SyncthingWindowsSetup · GitHub

In that case, see the “Finding the Syncthing Configuration Folder” section:

1 Like

my solution was to reinstall under my profile rather than everyone.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.