Asking for Help

Good day.

I just recently started using syncthing to share my obsidian voults across devices, and it’s working well with my phone and computer but its going horribly with my Magic drawing pad.

I don’t know what it is, it always go back into (folder path missing) no matter what i have tried, i dunno if maybe it could be the magic drawing pad as is a fairly new device, can somone help me please?.

Hi,

Any cleanup tools installed or running by the rom vendor?

If they wipe .stfolder , things go bad.

Hi thank you for your answer, i’m sorry for the late response.

No cleanuptools installed and i actually don’t know what could be “running by the rom vendor” but i have tried to tak ein account that my tablet doesn’t wipe the .stfolder, when i was uncertain i checked my hidden folders and it was still there… so that apparently wans’t the issue.

I have a bit of an update, i tried one las thing that was changing the name of the folder, before i set it up with some emojis (i like things to be cute) and in a last desperate effort it appears to be working… but i’ll not say the issue is solved for the sake of my sanity.

And i also find it weird as in my phone the folders does have emojis on the name and i haven’t had any issue whatsoever.

Also is the thing that in my tablet it does’t show the message of “Not used” instead it always show that it’s not sincronized wich also doesn’t happens with my phone, i guess im happy that its working of course but i am a newby and maybe somone got any idea of what could be happening.

But for now its working thank you so much for the response~ Good day!.

1 Like