Are you OK with last Android version update to 0.7.9?


After today update on three Android devices (4.2.2, 4.4.2 and 4.4.4) I have got the same error - that is crash on start - on all of them. Have sent a report from one of device. But, well, is it massive problem? Or - am I the only lucky? :slightly_smiling:

Please report bugs to

Yeah there are a bunch of reports on Google Play. It’s a really weird error, looks like something went wrong with the build.

Glad I first read here before update. Will there be a fix soon?

I’m not sure my additional github report can be as detailed and complete as Google’s one.

It seems the error is caused by a problem on our build server. Not sure what to do about that. But I’ll look into it later today.

No, but the developers are more likely to notice your issue on GitHub than a forum post (as it turned out, @Nutomic was on the ball).

+1 Crashes at app start.

QUESTION: If I allow Google to process a crash report, will it be privately routed to @Nutomic ?

For me it does not crash (moto g android 5.1)

worked for me without crash… (18:21 CET) using cm 12.1 on GalaxyS4mini

Works fine on my OnePlus 2 with Android 5.1.1

Okay I found the problem, Google fucked something up in the support library. I’m publishing a new release, but it will take a few hours until you see it on Google Play or F-Droid.


The issue has gone with 0.7.10. Thanks for rapid fix!

+1 Fixed.

Thanks @Nutomic for quick turnaround.