Always getting the same Folders ID on Android

Dear forum

This is my first post. I used Syncthing for a half a year now between my Debian Computer and my Nexus and it worked perfectly. I then had to swap from Nexus (which had a bath in the ocean) to a HTC One. Here started the problem which for me seems a bit strange…

When I open Syncthing on Android I’m getting the message “Device [Linux-Laptop] wants to share folder with you”. When I click on it, it shows a Folder ID of a connection I tried to establish weeks ago. BUT: There is no such Synthing-Entry on my computer anymore.

On the phone I tried to connect to the folder. I then get an entry on my phone which - obviously, as there is no such folder - doesn’t sync with anything. BUT: The message for the same Folder ID keeps on popping up. Also after I deleted the connection again.

New connections made on the computer are ignored.

Deleting the connection to the phone on the computer and making a new connection doesn’t help.

Can somebody help me?

Cheers Freddy


Debian Jessie

Syncthing v0.13.4, Linux (64 bit)


HTC One M8

Android 6.0

HTC Sense Version 7.0

Syncthing-Version v0.13.0

Syncthing-Android-Version 0.7.18

This notification should only be shown whenever another device tries to share a folder with yours (that you don’t have shared with it).

Do you also see this message in the web GUI? (you might have to keep it open for a while until it shows).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.