After Update Problem

hello, i’m slowly desperate and ask for help: after updating my syncthing app on my android mobile phone to version v1.17.0 nothing works anymore. that means i can no longer get a connection to my raspberry pi 3b +. have already tried several times to set up the devices anew. Unfortunately without success. they can no longer find each other. Please help…

Your raspberry is likely running a very old Syncthing version that you need to upgrade:


Thank you for your prompt reply. i have syncthing on the rapsberry with web interface. can you tell me the easiest way how i syncthing update? or call the commands? sorry am very inexperienced

Just follow the instructions on - stable channel is probably what you want.

unfortunately it doesn’t work. come an error message. I Just want to Update syNcthing

I think it would be useful to post the error message you are getting, because there is not much information here for us to help you with.

after I enter sudo apt-get install in the console the following error message comes up

misshapen entry 1 in list file /etc/apt/sources.list.d/syncthing.list (component) the list of sources could not be read

Thanks very much for your Help!!

Sorry im mean sudo-apt get update

Nobody Here who can Help?

Have you tried following the instructions listed at step by step? Have you encountered any errors while inputting the commands? I would suggest to copy and paste here the whole terminal output after performing all the operations.

At this moment, the issue seems to be more about how to properly add 3rd party repositories to Debian rather than about Syncthing itself :sweat_smile:.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.