1.27.2-2 broken on Macos 10.13.6

helloo, wondering if this is a known issue? Perhaps support is dropped on macos 10.13.6 and I shouldn’t have hit upgrade? But I upgraded and it will no longer open. First time it opened it generated like 9 crash errors to be sent to apple. Now I get the menubar but it says stopped and the web interface is 404. Should I install an older version? Should I send logs here? Where might I find Syncthing logs on macos 10.13.6?

TYSM!!!

Yes, you are out of luck like 4 other people.

  1. Disable auto-updater
  2. Manually downgrade to Syncthing for macOS v1.27.6-1 (from dmg)
  3. Profit

See

1 Like