unable to Remove Remote Device

I am syncing 2 win 7 x32 machins on local network. One of the machins did not have login password & sincing was worknig fine.

After I added password to the passwordless machine syncing atopped. I took the new Device ID to the other machine and added the “with new password” machin’s New Device ID.

Then I tried to “Remove” the old Remote Device from the list Nothing happens - It reappears after refreshing the brawser.

Very strange. Do you have any idea?

Thank you. David.

Web UI is read only if you don’t provide a password. Try a different browser.

Also password or not it has nothing todo with ability to connect. I suggest you check the logs on both sides

I tried fire fox and chrome - same results. The Password is Log In to windows password.

How can I reopen the cmd window of syncthing? I run syncthing in startup with cmd window hidden.

Thank you. David.

You can’t reopen the window. Kill it from the task manager, and launch it again.

  1. I don’t see syncthing in the task manager,
  2. What does Action->Shutdown do? cant I use it to shutdown syncthing ?
  3. In “C:\Users\Dudu\AppData\Local\Syncthing”
    I found panic-20161217-001339.log: panic-20161217-001339.log (63.7 KB)

PS. My Web GUI is working - without syncthing running?

Thank you. David.

  1. if it’s not in the task manager, then it’s not running (or running as another user) How do you start it on startup?
  2. It sends a command to the REST api. For that you need to either have a current (browser) session or the api key. You seem to have neither, so no dice.

The UI can’t work without syncthing running. The panic might be something todo with how the build the 32bit versions. Are you sure you cannot use 64 bit version?

Anyways, if web ui is available, syncthing should be visible in the task manager.

Look your self - No syncthing

This doesn’t make sense. It seems you have more than one instance running.

If the process isn’t running the GUI cannot work. Check syncthing isn’t running as a different user somewhere.

If you refresh the page, does it load?

Yes - The Page reload when I refresh. No - Only one user on both sides. ( the HOME side is the nothing changed side. - the BIG-TV side is where I changed the password from blank )

Check browser debug console for errors/stuck http requests

looks like after the v0.14.16 update everithing returned to normal.

Thank you. David

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.