TrueNas Plugin installation broken

Hello. I don’t know which is the correct location for this message, so please if you think it is better to move the post tell me where. Hope who mantain the TrueNas plugin could read the message. TrueNas plugin is broken. Made a test install about a month ago and worked perfect. Now it is not possible to install it via gui. Install error: “Refusing to fetch artifact and run! Partial plugin destroyed”. Link to TrueNas forum: unable to install Syncthing | TrueNAS Community Thanks, best regards

I noticed the same thing too. Am trying to install manually with pre downloaded install.

Just a little update, there is a definite issue with the FreeBSD repository.

You can find potential solutions over at the TrueNAS forum:

Just a further update, the manual install method does work, though you need some patience and some tech experience way above the plugin install.

Hello. It is now solved, many thanks to who made the work

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.