The GUI address is overridden by startup options. Changes here will not take effect while the override is in place. This problem only happens when I use SyncTrayzor on windows. Please give me the solution asap.

I tried restarting syncthing. It still doesnt work

SyncTrayzor needs to know the GUI listen address so it can talk to the background process. Maybe there is a setting in SyncTrayzor to change it?

Syncthing Tray might be an alternative if there’s no setting in SyncTryzor. It let’s you chose the startup parameters freely at the expense of being a bit less straight forward to setup (see GitHub - Martchus/syncthingtray: Tray application and Dolphin/Plasma integration for Syncthing for details).

By the way, including phrases like “Please give me the solution asap.” generally leads to people wanting to help you less as it sounds rather demanding.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.