Syncthing gets disabled on whitelisted wifi

Hi,

I’m using the client on Google’s Pixel with latest Android version. Soon as I enable the option to start only in selected wifi networks, it gets disabled even for the current wifi. I tried with different SSIDs, but every time after enabling the option it tells me wifi is not whitelisted.

What am I missing here / how to troubleshoot?

BR Andreas

I’m using latest official release 1.1.4 - should I probably simply wait for 1.2?

I think there are plenty of threads talking about this on the forum, but TLDR wifi name classifies as location data so you need to grant syncthing location permissions.

Thanks for the hint. I didn’t even think about location permissions there, while these already had been enabled. Even more, it seems at least that also localization (GPS) needs to be active, which I usually have / want to disable(d).

I think there’s even already an issue about this (location needing to be enabled for whitelisted wifi).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.