syncthing API red light

I have installed syncthing on my macbook with MacOS Big Sur. It was initially running fine but now the syncthing icon on top right has an exclamation mark on it. It says ‘Running (offline)’ but and the API test has a red dot on it. What is going on? I searched all over google but no answer anywhere. Please help as I have been searching for a solution for almost 2 days before even posting here for help.


I don’t have a Mac so I can’t see exactly what you are referring to… Are you using syncthing-macos?

Can you post a screenshot showing the issue and one of the local device from the web UI?


same hiere. Did a fresh first install yesterday. After a restart it shows Running (Offline) API = Red.

What could i do?

Greetings Dennis

Hi, problem solved for me for the moment. But I haven’t changed anything. But after some new starts of syncthing, now it works again. Greetings Dennis

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.