Sync issue archlinux and honor 5X


Just installed syncthing on my archlinux server, and i try to sync with my phone. What i did :

  • add each device to the other one -add the share to each device -tried the sync by creating dummy files on each device (1 file 1 directory on archlinux,3files on android)

What i get :

  • no sync -green button on the share in the webui for each device
  • blue button on the device in the webui for each device -tried to change dynamic address with ip address without success -tried 3 times the configuration by the start -on the webui, it shows me the files on the local and global share as they are on local share,without taking in account what are the files on the other share

Here the server log

Did you create the folder on one side and accepted it on the other, or did you create it independently on both sides? If the latter, did you use the same folder id (not folder name)?

Both side have the same id share. What i did : -create a folder on archlinux side -then create the share pointing on this folder in the webui -on android, accept the share in the device section, make it point to an existing folder

Here the archlinux log :

Seems to be a tls error ?

Ok, i made it work. If i choose a share on android which doesnt exist,and so force syncthing to create it, it works !

The tls issue is related to issues to connect at the webui…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.