[Solved] Newb: Syncing from Linux to Android fails

I have two nodes connected, an Ubuntu 14.04 laptop and an Android Jelly Bean tablet. I have a repository (not a master) on the laptop node that is ‘shared’ to the tablet node but just when it starts syncing/checks for sync after about a minute of the webapp being up (reads 13bps on upload and download for tablet node from the laptop node) I get the following error:

‘Syncthing seems to be down, or there is a problem with your Internet connection. Retrying…’

And nothing happens. I skill syncthing and then ./ syncthing and I still get the same problem. I have also tried waiting for 5 minutes to no affect. The tablet thinks that the laptop node is still up when I get the error in the webapp but when I skill syncthing it loses it, so the tablet node seems to know that the laptop process is still running even though the laptop thinks it has lost connection.

The last output in the Terminal that I get before getting the webapp error is:

[ZLOMH] 10:40:46 INFO: Established secure connection to [ID CENSORED] at
[ZLOMH] 10:40:46 INFO: Node [ID CENSORED] client is "syncthing v0.9.16"
[ZLOMH] 10:40:46 INFO: Node [ID CENSORED] hostname is "localhost"

I can’t try the Android Web GUI as I get the following message

The requested URL could not be retrieved
While trying to retrieve the URL:
The following error was encountered
Access Denied
Access control configuration prevents your request from being allowed at this time. Please contact your service provider if you feel this is incorrect.
Your cache administrator is root.

Oh, might be a problem with the proxy I’m going through (since on Android only the browser works with the proxy), will get back to you later when I’m not behind it…

Yeah, that’s an error from some caching proxy thing…

Yep, works fine, thank you! :smiley: