(Solved) Devices disconnected, Procol version error

Just set up syncthing. I get the following error on the webinterface of both devices: Connecting to […] (192.168.[…]): the remote device speaks an unknown (newer?) version of the protocol The devices are shown as disconnected.

Devices run the following versions, which are matching in version number. v0.14.13, Linux (ARM)

v0.14.13, Linux (64 bit)

Also, i get the following info in the log messages: […] INFO: Peer 192.168…[…] did not negotiate bep/1.0

You must have misconfigured something, as it’s not connecting using our protocol, so you might have a relay connecting to the protocol port or something along the lines.

Use the getting started guide.

Solved. It worked after using the dynamic setting instead of the ip adress. I think i had a wrong port setting since the port isn’t given in the getting started guide. The ports used are now 38186 and 22000.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.