Removed Syncthing; Web Interface is still there. [SOLVED]

What service or program is responding to my web browser when I point it at http://127.0.0.1:8384/#

I uninstalled Syncthing, but I can still bring up that page, it says unknown device and the image/icon files referenced by the page are missing, but the page is still being served? How do I remove it?

Please specify your operating system and how you installed Syncthing in the first place. Also, does it stay like that even after rebooting the computer?

Ubuntu 20.04.04 LTS I installed it using these commands:

#Syncthing
# Install repository (Don't use official, too old.  Don't use snaps, needs to be installed with user level privileges.
sudo apt install curl
sudo curl -s -o /usr/share/keyrings/syncthing-archive-keyring.gpg https://syncthing.net/release-key.gpg
echo "deb [signed-by=/usr/share/keyrings/syncthing-archive-keyring.gpg] https://apt.syncthing.net/ syncthing stable" | sudo tee /etc/apt/sources.list.d/syncthing.list
sudo apt-get update
sudo apt-get install syncthing
mkdir /home/anon/.config/autostart
cp /usr/share/applications/syncthing-start.desktop /home/anon/.config/autostart/
echo "fs.inotify.max_user_watches=204800" | sudo tee -a /etc/sysctl.conf
echo 204800 | sudo tee /proc/sys/fs/inotify/max_user_watches

I attempted to uninstall it using these commands:

#removed Syncthing
sudo apt remove syncthing
rm /home/anon/.config/autostart/syncthing-start.desktop

Yes, I have rebooted.

I’ve tried to look for things listening on that port, but I think I must be doing it wrong, like I’m only searching for programs/services that are listening for external traffic, not programs/services related to localhost:

sudo lsof -nP -iTCP:8384 -sTCP:LISTEN

Returns nothing

sudo ss -tunlp

Lists services like cups listening on 127.0.0.1:631, but nothing on port 8384.

Oh! Browser cache, let me try clearing that… Yup, that did it. [SOLVED] Thank you!