remote device : never connect

Hi, browsing FAQ or forum post doesnot help me. I have 2 desktops and one laptop on home lan. Desktops sync fine (name ganesh & thor). Laptop & desktop (name ganesh & iris does not sync. Adding remote device to iris is OK, ID of ganesh is prompted. On ganesh adding iris ID is not prompted I typped it manually. (may be the problem is there) OS are Mint 19.2 for all pc, all firewall desactived I can transfert files via sftp:// using ssh in both directions btw iris & ganesh. I am short, any help please. thanks.

Log_desktop (3.2 KB) Log_laptop (1.8 KB)

Log_desktop (3.2 KB) Log_laptop (1.8 KB)

Neither side has any listener. There is no way for anyone to connect to anyone else.

Thanks Jakob,I have seen no listenners on iris & ganesh but 2 on thor. I am not an expert I just config the 3 pcs the same. Could you please develop. thks

In the GUI, check what you’ve entered in Actions -> Settings -> Connections -> Sync Protocol Listen Addresses. It appears you’ve entered something incorrect like “192.168.0.23:8384”, which would be incorrect for two reasons:

  1. It doesn’t follow the formatting standards syncthing expects. You want something like tcp://0.0.0.0:22000, see the docs for details.

  2. The port number 8384 is already used for the GUI, it can’t be used for synchronisation. Leaving it at 22000 is probably best.

The easiest way for you would be to simply let everything on the default values, which is simply default.

1 Like

Hi Max, "The most easiest way for you would be to simply let everything on the default values, which is simply default ". Yes you are right, now it work. thks a lot for your help.

2 Likes