Out of sync after Minimum Free Disk Space % reaced

Had it this morning that after one of my servers space went below 5% which we had set for the Minimum Free Disk Space %.

after I had freed up space on the server. the sync continued on and went up to date with files from other synced servers. all was well except a few files.

tried restarting syncthing tried Rescan tried upgrade syncthing from v1.3.4 to latest v1.14.0

nothing still out of sync

so found another post on git for checking index root@a5a06126233b:/root/syncthing# bin/stindex -mode idxck /config/index-v0.14.0.db

came back with a bunch of “Sequence entry refers to wrong name” and “Sequence entry missing for FileInfo”

so just tried a simple touch all the files in the Out of sync list and they started to go over and now everything is up to date and in sync!

Anyone of this or does this sound like a bug when running out of space?

I suspect it’s a leftover from old versions that had bugs in this area.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.