Old share won't re-add

Hi all, long time user, first post.

I have a variety of shares between different devices, and love the flexibility, reliability and operation of Syncthing.

I have an issue with a share which is working fine between two Linux boxes. In the past I had it shared to a Mac as well, but disk space filled so I removed it from the Mac. I now have space on the Mac and want to add it again. I went to the Sharing tab for the folder from one of the Linux boxes, and ticked the Mac’s entry. I expected to see a popup on the Mac’s localhost:8384 “Linux1 wants to share [folder] with you? [Add] [Ignore]” but it never comes.

I wonder if I clicked Ignore when I was removing it a while back, and that is hiding it now. Can I check or reset that?

Thanks, Greg.

You can add the folder manually yourself, as long as the IDs matchers it will work.

The ignored folders/devices are visible in the settings dialog.

1 Like

There it is, thank you! Settings, Ignored Folders. I hoped it was something simple I was missing.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.