Nodes over WAN wont connect

I have two window 7 boxes. they wont connect. is there specific ports i have to open on either end. UPnP is disable on both routers.

You need to either enable UPnP on one of your routers or set up a port forward manually. Port 22000 is the default.

I still cant get to them to connect. I forward TCP/UDP to my private IP. Opened firewall port on router. opened firewall port on windows box. Still nothing.

Figured it out. for the record. I am using pfsense. my laptop on one interface and my desktop on another interface. when i enabled verbose logs β€˜net’ i noticed what was going on. everything seemed fine. it had the right IP on both syncthing boxes. I had to enable NAT reflection in pfsense for that specific port forward rule and it worked out fine.

1 Like