Maximum folder size

calmh you are correct. When i say “reboot scan” i am talking about the initial scan that happens on startup.

I found this:

Looks like I’m not the only one experiecing this issue…

I disabled “Watch for changes” and currently it seams to work fine, I’ll keep this updated with my findings.

Interesting! I guess registering watches on lots of stuff causes the system / kernel to slow down. If I remember correctly the BSD implementation requires a file descriptor per watched thing, so it could also be that they entire system is running out of file descriptors, maybe.


Sync going flawless and without problems.


Hi Henrik,

Any update on solving this or you just kept watching for changes off? I posted this question but all I’m told is to “search the threads” but I can’t find any definitive solution other then people turning the watching off…

My fix is that i have disabled Watch for changes and i am now using the manual scan and i have set the svaner to suit my needs. I have set it to 1800 sec.

See @calmh response just above. We have not come up with a fix to have Watch for changes enabled.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.