Is Syncthing unable to sync files with Hebrew letters?

Hey there, im wondering if syncthing unable to sync files named in Hebrew. i tried to sync folder with file name in hebrew and all the files are presented in the Failed item zone, of the receiving side, the sending side show that all the files are synced.

when im trying to sync mixed folder, hebrew files and english all the english file are synced and the hebrew files are at the Failed items zone.

edit: my FileServer is ubuntuServer and sync files with my win8 (with GTK) laptop, both at v0.12.19

Thanks :slightly_smiling:

What’s the actual error though?

You mean yoyuw ant logs if so how can i get them

Well syncthing logs to stdout, I am not sure where the logs go in the GTK wrapper.

You mean that the log should be printed to the terminal? If so is kind of an issue When i kill stncthing it the os start it again be itself.

If not where is the location.

There are 2 processes usually, you have to kill the right one (the one with less memory usage) first, then the other one. Also, if you installed it as a service, check the service log.

syncthinglogfil (599.8 KB)
i edit the file a bit in order to hide my ids thanks

I suggest you raise a ticket on github issue tracker, as this doesn’t look right.

“problem” solved by formatting my storage array to ext4. sorry for being newbie as child.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.