Folder not recognized on a Mac

Hi Folks,

I am using Syncthing on a Mac OSX, 64 bit and a Windows 8, 64 bit machine. I am trying to sync files which are on an existing folder on the mac to the windows machine. When I define the folder to synced on the mac, I have no file marker where I can select the folder and if I enter the path manually , syncthing creates a new folder. Typos on the manual entry can be excluded. On the windows machine I have file marker and the folder selected works.

As syncthing doesnt recognize the existing folder on the mac and as a new (empty) folder is created, there is nothing to be syncronized. As soon as I put a file into this newly created folder, syncronisation starts sucessfully.

I am running the latest version of syncthing on both machines.

Any idea how to solve this?

Many thanks Klaus

How can Syncthing create a new folder if it already exists? Did you check case sensitivity? Please provide a concrete example.

Well, good question indeed… But is does.

Attached two screenshots. File named Syncthing shows the set up of the folder in Syncthing. File named “Finder” shows my finder and you can see I have two folder called Bilder in the same path. The top one is the new one, the one below is the folder I want to synchronize. However (not sure whether you can see this) the symbols are different. The Icon of the new one (created by Syncthing) is “just” a folder Icon, whereas the original one has a “foto” symbol in the Icon.

Shit, just tried to upload the files, but being a new user I can’t…

BR Klaus

I have uploaded the two pdf files to my homepage. You can download the pdfs here:



Hope this helps

found the problem: The system folder Pictures is called “Pictures”, but displayed as “Bilder”. All solved everything is working now…

Subject is solved.