Devices Disconnected


Any assistance is appreciated. I set up two devices while at home in my office. Firewall packet rules were set and the devices connected while on the same wifi connection. Both devices synced and worked like a charm on a direct connection with no relay.

Today I arrived at my other office, out of town. I have not changed any settings and the devices are disconnected. No settings have been changed. I have the addresses set as dynamic and relays are not allowed. I am running Windows 10 64 bit, and version 0.12.24 on both machines. The remote device has a question mark by the address.

Does anyone have any lead on this for me to follow up on? I’ve searched the forums but haven’t gotten anything promising.



Hello! I have same problem. Yesterday i updated to newest syncthing two Ubuntu and one Windows computers and now all computers shown as Disconnected and nothing gets synced. Please help.

There are quite a lot of threads about “disconnected” on this forum, all containing various requests for further information and tips on troubleshooting. Please read through them and follow the advice you find, then follow up with further info if it doesn’t help.

I found out that my problem is that both windows machines and Ubuntu 14.04 upgraded to version 13, but my laptop has Ubuntu 16.04 and is still on version 12. When upgrade to version 13 is planned for Ubuntu 16.04?

I don’t think Syncthing is in Ubuntu’s official package repositories. If you use it has the upgrade since yesterday.

yes, i do use apt, but after doing apt update, apt upgrade and apt dist-upgrade i still get version 12. Maybe i’ll remove and add again apt repository.

My bad. apt was disabled on Ubuntu upgrade and i forgot to enable it again. Not i upgraded syncthing and everything is working. Thanks.

I shall. Thanks Jacob.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.