Device paused when daemon restarted

Every time I start Syncthing (1.3.4) on my Linux laptop, the synced device starts paused and I have to manually resume the connection.

Is this expected behaviour? I don’t remember it working this way in previous versions. Is there any way to begin syncing as soon as the daemon is started?

It’s expected if you give it the -paused parameter at startup. Otherwise no.

It’s weird then, because I was launching the daemon using syncthing-gtk with no options activated.

In any case now I’m starting syncthing using a systemd service and it works as intended.

Thank you!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.