chmod command: Operation not permitted in exFAT. Any workaround?

Hi, all.

I’m trying to sync files from one remote computer to my Raspberry Pi.

In the remote computer I shared a folder with no file versioning, no ignored patterns and “send only” folder type.

On my Raspberry Pi I configured the same way, but “receive only”.

I can see on RaspberryPI that Syncthing downloaded 161GiB: 15

But it still says the there are 113 items out of sync (~173GiB) and 112 items failed:

If I SSH into the Rasp and check the folder size, I can see it is using the 173GiB:

osmc@osmc:/mnt/HD$ du -h sync/ 128K sync/.sync/Archive 640K sync/.sync 128K sync/.stfolder 42G sync/FOLDER_1 39G sync/FOLDER_2 32G sync/FOLDER_3 27G sync/FOLDER_4 35G sync/FOLDER_5 173G sync/

If I check the folders, I can see a bunch of .syncthing.FILENAME.tmp there. But that’s all.

The problem is Syncthing cannot run the chmod command in my HDD that is formatted in exFAT:

Is there a workaround?

Check ignore permission in the folder settings.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.