Can't enabled fsWatcherEnabled // windows 10 pro (with bitlocker)

(Samuel Bruyère) #1

Hi all, On my 2 laptop (windows 10 pro) with bitlocker, the option for fsWatcherEnabled is not present :frowning:

2019-05-07_12-16-27

On my server that’s OK :slight_smile: 2019-05-07_12-18-04

How Can I enable this ? Syncthing V1.1.2 64Bits/Windows Tks Sam

(Simon) #2

Did you ever fiddle with the gui? Did you do a “hard refresh” (not sure whether that’s the correct term, it should clear the cache for the site, shift+f5 for firefox)?

(Samuel Bruyère) #3

Yes You’re Right ! Deleted gui folder and that’s good :slight_smile:

Tks Sam