All Folders are set to Unknown

Hi All

I have inherited some new responsibilities due to some changes at work. Have not used synthing at all previously but we are having issues with sync and I need to fix ASAP.

Setup We currently use syncthing to keep 6 large folders synchronised between two Synology NAS devices. Sync thing package is installed on both NAS devices and I am using a web browser to connect to the syncthing UI on each one (https://nasname:8384) to manage and configure.

Issue Sync is not syncing file/folders between the NAS devices. When I logon to ST UI on each of the NAS all folders are marked as Unknown. If I restart the ST package on each of the NAS the sync works for a little while but then all folders go back to Unknown on both. I have tried to look at the logs via the UI but it is blank on both NAS devices. So I have no idea what is going on.

Can someone help…??

Is there a log file located somewhere on the NAS device(Linux OS) that I can view to try to start troubleshooting this issue, otherwise I am flying completely blind. Or is there a quick fix to the unknown folder issue, what causes the folders to marked as unknown.

Any help would be appreciated

Thanks Everyone.


I suspect you’re seeing the same issue as noted here: Web based Syncthing not showing info

Alternatively, you may just need to be patient - it can take the UI a long time to populate on low-powered devices.

Hope that helps!

Or just try restarting syncthing. There are a few known bugs in the current latest version that should be fixed in the next release.

One problem that is referenced above is a deadlock introduced in v1.2.0 ( and fixed in v1.2.2-rc.2. If that’s the cause of your problem (first requirement for that is that you are on v1.2.0 or v1.2.1), you have these options:

  • Upgrade to v1.2.2-rc.1
  • De-active watching for changes.
  • Downgrade to v1.1.4

Thanks @Moisie been quite patient with it(like a few days worth) once I restart Syncthing it will do a scan, replicate some files and then die. Everything goes back to unknown again. No logs available in GUI so cant see what is going on. Quite frustrating. few other comments below that I will work through and see do I get an joy. Will report back. Thank you for taking the time to reply, much appreciated.

Yep, have done that, it works for a bit and then dies.

Have you tried any of my suggestions (v1.2.2-rc.3 is released now)?

Hi @imsodin yep I deactivated watching for changes, seems to be hanging together at the minute, if that fails I will be doing an upgrade.

Thank you for your suggestions, much appreciated.


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.